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Error: The authorized domain do not appear to match.
Error: The authorized domain do not appear to match.
Updated over a week ago

Error: The authorized domain do not appear to match.

The good news is that we were able to detect your tracking script and it matches the ID of your account. You've nailed the installation portion of the job. *high five*

The bad news is that it looks like the domain that the script is expecting to see is not the same as the one that it's currently running on.

Cause

The most likely culprit for this error is that you've entered your authorized domain as https://www.domain.com but the script is being loaded on https://domain.com.

Solution

This is an easy fix.

On the script page, click the Add Domain button and enter the new URL without the www. It should look like this https://domain.com. Next, click the Make Active button because the new domain and confirm the decision. This will make that new domain the active or primary domain on the account.

Now, run the verification process again by clicking Test Script beside the primary domain.

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